martes, 21 de julio de 2015

Actualizaciones plataforma Microsoft - JULIO 2015

Este mes tenemos los siguientes boletines de seguridad:

1) MS15-058: Vulnerabilidades en SQL Server podrían permitir la ejecución remota de código (3065718) : Esta actualización de seguridad resuelve vulnerabilidades en Microsoft SQL Server. Las vulnerabilidades más graves podrían permitir la ejecución remota de código si un atacante autenticado ejecuta una consulta especialmente diseñado que está diseñado para ejecutar una función virtual desde una dirección equivocada, lo que lleva a una llamada a la función de la memoria sin inicializar. Para aprovechar esta vulnerabilidad, un atacante necesitaría permisos para crear o modificar una base de datos. CLASIFICACION:IMPORTANTE

2) MS15-065: Actualización de seguridad para Internet Explorer (3076321) Esta actualización de seguridad resuelve vulnerabilidades en Internet Explorer. La más grave de las vulnerabilidades podría permitir la ejecución remota de código si un usuario visita una página web especialmente diseñada mediante Internet Explorer. Un atacante que aprovechara esta vulnerabilidad podría conseguir el mismo nivel de derechos de usuario que el usuario actual. Los clientes cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que aquellos que cuenten con derechos de usuario administrativos. CLASIFICACION: CRITICA

3) MS15-066: Una vulnerabilidad en VBScript Scripting Engine podría permitir la ejecución remota de código (3072604) : Esta actualización de seguridad resuelve una vulnerabilidad en el motor de scripting VBScript en Microsoft Windows. La vulnerabilidad podría permitir la ejecución remota de código si un usuario visita una página web especialmente diseñada. Un atacante que aprovechara esta vulnerabilidad podría conseguir el mismo nivel de derechos de usuario que el usuario actual. Si el usuario actual inicia sesión con derechos de usuario administrativos, un atacante que aprovechara esta vulnerabilidad podría lograr el control completo de un sistema afectado. Un atacante podría instalar programas; ver, cambiar o eliminar datos; o crear cuentas nuevas con todos los derechos de usuario. CLASIFICACION: CRITICA

4) MS15-067: Una vulnerabilidad en RDP podría permitir la ejecución remota de código (3073094) :Esta actualización de seguridad resuelve una vulnerabilidad en Microsoft Windows. La vulnerabilidad podría permitir la ejecución remota de código si un atacante envía una secuencia de paquetes especialmente diseñado a un sistema orientado a la Desktop Protocol (RDP) servicio de servidor remoto habilitado. Por defecto, el servicio de servidor RDP no está habilitado en cualquier sistema operativo Windows. Los sistemas que no cuentan con el servicio de servidor RDP habilitado no están en riesgo. CLASIFICACION: CRITICA

5) MS15-068: Las vulnerabilidades de Windows Hyper-V podrían permitir la ejecución remota de código (3072000) : Esta actualización de seguridad resuelve vulnerabilidades en Microsoft Windows. Las vulnerabilidades podrían permitir la ejecución remota de código en un contexto de acogida si una aplicación especialmente diseñada está dirigido por un usuario autenticado y privilegiada en una máquina virtual invitada auspiciada por Hyper-V. Un atacante debe tener credenciales de inicio de sesión válidas para una máquina virtual invitada de aprovechar esta vulnerabilidad. CLASIFICACION: CRITICA

6) MS15-069: Vulnerabilidades en Windows podrían permitir la ejecución remota de código (3072631) : Esta actualización de seguridad resuelve vulnerabilidades en Microsoft Windows. Las vulnerabilidades podrían permitir la ejecución remota de código si un atacante coloca primero un archivo especialmente diseñado librería de enlace dinámico (DLL) en el directorio de trabajo actual del usuario de destino y luego convence al usuario abrir un archivo RTF o para poner en marcha un programa que está diseñado para cargar una confianza archivo DLL pero en vez carga el archivo DLL especialmente diseñado del atacante. Un atacante que aprovechara la vulnerabilidad podría lograr el control completo de un sistema afectado. Un atacante podría instalar programas; ver, cambiar o eliminar datos; o crear cuentas nuevas con todos los derechos de usuario. CLASIFICACION:IMPORTANTE

7) MS15-070: Vulnerabilidades en Microsoft Office podrían permitir la ejecución remota de código (3072620): Esta actualización de seguridad resuelve vulnerabilidades en Microsoft Office. La más grave de las vulnerabilidades podría permitir la ejecución remota de código si un usuario abre un archivo de Microsoft Office especialmente diseñado. Un atacante que aprovechara la vulnerabilidad podría ejecutar código arbitrario en el contexto del usuario actual. Los clientes cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que aquellos que cuenten con derechos de usuario administrativos. CLASIFICACION:IMPORTANTE

8) MS15-071: Una vulnerabilidad en sesión de red podría permitir la elevación de privilegios (3068457) :  Esta actualización de seguridad resuelve una vulnerabilidad en Microsoft Windows. La vulnerabilidad podría permitir la elevación de privilegios si un atacante con acceso a un controlador de dominio principal (PDC) en una red de destino se ejecuta una aplicación especialmente diseñada para establecer un canal seguro con el PDC como un controlador de dominio de reserva (BDC). CLASIFICACION:IMPORTANTE

9) MS15-072: Una vulnerabilidad en Windows Gráficos Componente podría permitir la elevación de privilegios (3069392): Esta actualización de seguridad resuelve una vulnerabilidad en Microsoft Windows. La vulnerabilidad podría permitir la elevación de privilegios si el componente de gráficos de Windows no puede procesar correctamente las conversiones de mapa de bits. Un atacante autenticado que aprovechara esta vulnerabilidad podría elevar privilegios en un sistema de destino. Un atacante podría instalar programas; ver, cambiar o eliminar datos; o crear cuentas nuevas con todos los derechos administrativos. Un atacante debe iniciar sesión primero en el sistema para explotar esta vulnerabilidad. CLASIFICACION:IMPORTANTE

10) MS15-073:Una vulnerabilidad en el kernel de Windows-Mode controlador podría permitir la elevación de privilegios (3070102) : Esta actualización de seguridad resuelve vulnerabilidades en Microsoft Windows. Las vulnerabilidades podrían permitir la elevación de privilegios si un atacante inicia sesión en un sistema afectado y ejecuta una aplicación especialmente diseñada. CLASIFICACION:IMPORTANTE

11) MS15-074: Una vulnerabilidad en el servicio de instalador de Windows podría permitir la elevación de privilegios (3072630) : Esta actualización de seguridad resuelve una vulnerabilidad en Microsoft Windows. La vulnerabilidad podría permitir la elevación de privilegios si el servicio Windows Installer se ejecuta incorrectamente action scripts personalizados. Un atacante primero debe comprometer un usuario que ha iniciado sesión en el sistema de destino para explotar la vulnerabilidad. Un atacante podría instalar programas; ver, cambiar o eliminar datos; o crear cuentas nuevas con todos los derechos administrativos. CLASIFICACION:IMPORTANTE

12) MS15-075: Vulnerabilidades en OLE podría permitir la elevación de privilegios (3072633) : Esta actualización de seguridad resuelve vulnerabilidades en Microsoft Windows. Las vulnerabilidades podrían permitir la elevación de privilegios si se utiliza junto con otra vulnerabilidad que permite código arbitrario ejecutar. Una vez que la otra vulnerabilidad ha sido explotada, un atacante podría explotar las vulnerabilidades corregidas en este boletín para causar ejecución de código arbitrario en un nivel de integridad medio. CLASIFICACION:IMPORTANTE

13) MS15-076: Una vulnerabilidad en Windows llamada a procedimiento remoto podría permitir la elevación de privilegios (3067505) : Esta actualización de seguridad resuelve una vulnerabilidad en Microsoft Windows. La vulnerabilidad, que existe en llamada a procedimiento remoto (RPC) de la autenticación de Windows, podría permitir la elevación de privilegios si un atacante inicia sesión en un sistema afectado y ejecuta una aplicación especialmente diseñada. Un atacante que aprovechara esta vulnerabilidad podría lograr el control completo del sistema afectado. Un atacante podría instalar programas; ver, cambiar o eliminar datos; o crear cuentas nuevas con todos los derechos de usuarioCLASIFICACION:IMPORTANTE

14) MS15-077: Una vulnerabilidad en el controlador ATM Fuente podría permitir la elevación de privilegios (3077657) : Esta actualización de seguridad resuelve una vulnerabilidad en Microsoft Windows. La vulnerabilidad podría permitir la elevación de privilegios si un atacante inicia sesión en un sistema de destino y ejecuta una aplicación especialmente diseñada. Un atacante que aprovechara esta vulnerabilidad podría ejecutar código arbitrario y tomar el control completo de un sistema afectado. Un atacante podría instalar programas; ver, cambiar o eliminar datos; o crear cuentas nuevas con todos los derechos de usuario. CLASIFICACION:IMPORTANTE

Recordamos que es importante mantener la plataforma actualizada.
Para aquellos que tienen MS Windows 10 o aquellos que pronto podrán contar con el mismo en su ordenador, les contamos que  Windows Update ahora se ha eliminado completamente del Panel de Control de estilo antiguo y encontrado un nuevo hogar dentro del subprograma Configuración de Windows.

HASTA LA PROXIMA.....

No hay comentarios.: